Support for Bokeh > 2.3.2

Hello,
I started using datapane and it’s almost magical. I have created visualizations in Bokeh 2.4 and I noticed that it wasn’t supported yet. I downgraded to 2.2 and it worked - except I have to use old versions of bokeh with bugs such as https://github.com/bokeh/bokeh/issues/11182 . Is it possible to support newer versions soon? Thanks, Sunil

Hello @Sunil_Nagaraj, welcome to the Datapane community!

I’m happy to hear you’re having a magical time with Datapane :sparkles:!

Bokeh support in Datapane has been bumped up to 2.4 and should be available in our next release to PyPi/conda. It’s available now in our open-source repo if you’d like to check it out earlier :rocket: